summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMaxwell Beck <max@rastertail.net>2024-12-30 17:44:29 -0600
committerMaxwell Beck <max@rastertail.net>2024-12-30 17:44:29 -0600
commitd48c0668da0f319b57b1fb47f93843a851d49339 (patch)
tree88c8df53e4bee3667b28f4b2a0d6ca993ee7039e /CMakeLists.txt
parent2a3984933e9b39cd37a136dd2a95645bff0d3774 (diff)
Fix byte ready to CPU overflow flag sync HEAD main
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f4a923..fdff714 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ include(pico_sdk_import.cmake)
 project(pico1541 VERSION 0.1.0)
 pico_sdk_init()
 
-add_executable(pico1541 src/pico1541.c src/6502.c src/6522.c src/drive.c testbin/1541.o testbin/bsk1.o)
+add_executable(pico1541 src/pico1541.c src/6502.c src/6522.c src/drive.c testbin/1541.o testbin/memento_mori.o)
 pico_set_binary_type(pico1541 copy_to_ram)
 target_link_libraries(pico1541 pico_runtime pico_multicore hardware_timer)
 pico_add_extra_outputs(pico1541)
\ No newline at end of file